Catégories
bugs windows

Problème d’installation du KB951847 ou du Pack linguistique x86 de .NET 3.0 (KB923416)

Je n’ai vu cela que sur des serveurs Windows 2003, mais sait-on jamais.
Lorsque systématiquement se plante l’installation de la mise à jour KB951847 (« Module linguistique x86 Microsoft .NET Framework 3.5 Service Pack 1 (KB951847) »), il faut d’abord installer le .NET 3.5 SP1 – c’est ça qui manque. Merci la gestion des dépendances à la Microsoft.